[aspectc-user] Re: Eclipse3.1 not compatible w/ ACDT 0.9.3?

Rainer Sand zandyman at gmx.de
Mon Jul 11 13:12:12 CEST 2005

Hi Frank,

you are right. ACDT 0.9.3 is not compatible with Eclipse 3.1M4 and higher!

Because of the underlying CDT 2.0.2 you have to use Eclipse 3.0.x or 3.1M3 and


On Sun, 10 Jul 2005 23:58:17 -0400, Frank J. Iannarilli, Jr. wrote
> Hi,
> I just emailed earlier, and believe I may have found a possible 
> source of my problem.  This may also be relevant to other ACDT users.
> On your installation page: <http://acdt.aspectc.org/>, it states:
> "1.  Preparation
>    You have to install Eclipse 3.x (www.eclipse.org)"

I will correct the installation page... 

> I notice that ACDT 0.9.3 is distributed with CDT 2.0.2.  But on this
> webpage:  <http://update.eclipse.org/tools/cdt/releases/new/>
> it states:
> "Also, the CDT 2.x builds will not work with Eclipse 3.1."
> In order to use ACDT 0.9.3, may I upgrade to a later CDT version, or 
> should I use an earlier Eclipse version (or is there actually no 
> problem at hand)?
> Thanks!
> Frank J. Iannarilli, Jr.  frankeye at cox.net
> www.aerodyne.com/cosr/cosr.html

More information about the aspectc-user mailing list