[aspectc-user] Re: Eclipse3.1 not compatible w/ ACDT 0.9.3?

Reinhard Tartler siretart at gmail.com
Mon Jul 11 12:58:13 CEST 2005

On 7/11/05, Rainer Sand <zandyman at gmx.de> wrote:
> Hi Frank,
> you are right. ACDT 0.9.3 is not compatible with Eclipse 3.1M4 and higher!
> Because of the underlying CDT 2.0.2 you have to use Eclipse 3.0.x or 3.1M3 and
> older.

Could you please elaborate on what exactly breaks? Some days ago I
used eclipse 3.1 from ubuntu (yes, the version running with the free
gcj-4.0 one) together with ACDT, and at the first glance, it seems to
work. I had to adjust the search paths, though.


More information about the aspectc-user mailing list