[aspectc-user] Re: Eclipse3.1 not compatible w/ ACDT 0.9.3?

Rainer Sand zandyman at gmx.de
Mon Jul 11 13:43:23 CEST 2005


On Mon, 11 Jul 2005 12:58:13 +0200, Reinhard Tartler wrote
> On 7/11/05, Rainer Sand <zandyman at gmx.de> wrote:
> > Hi Frank,
> > 
> > you are right. ACDT 0.9.3 is not compatible with Eclipse 3.1M4 and higher!
> > 
> > Because of the underlying CDT 2.0.2 you have to use Eclipse 3.0.x or 3.1M3 and
> > older.
> >
> Could you please elaborate on what exactly breaks? Some days ago I
> used eclipse 3.1 from ubuntu (yes, the version running with the free
> gcj-4.0 one) together with ACDT, and at the first glance, it seems to
> work. I had to adjust the search paths, though.
> -- 
> regards,
>     Reinhard

The ac++ compiler plug-ins does't work with Eclipse 3.1. Maybe it could work
with an ac++ installed by your own, but the CDT pages say that the 2.x
CDT-branch is only for Eclipse 3.0.x

So, you are on the safe side, if you use Eclipse 3.0.x


More information about the aspectc-user mailing list